Help Site PROD > Registration Instructions > e-GGRT Home Help > System Requirements
System Requirements

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 5.3

...

System requirements for e-GGRT are as follows:

  • TLS 1.2 compatible browser
    • Internet Explorer
    7+ or Firefox 3+
    • 11
    • Firefox v27.0 (or above)
    • Chrome v30.0 (or above)
  • JavaScript enabled in the browser
  • Transport Security Layer (TLS) 1.0 enabled in the browser
  • PDF reader (e.g., Adobe Reader)
  • Access to a printer (for printing the Electronic Signature and Use Agreement, if necessary)
  • Access to the Internet
  • Access to your personal email account

Ee-GGRT performs a browser test and will display one of these pages with instructions if you fail to meet the browser or JavaScript requirements. 

{}{composition-setup}
Wiki Markup
Composition Setup

...

 

Toggle Cloak
:
id
=
PNG1
}
Click image this link to expand
Image Removed

...

Image Added

type=none|cloak.toggle.zone=true}
Cloak
cloak.toggle.
Panel

Image Removed

Wiki Markup
{cloak}
Wiki Markup
{toggle-cloak:id=PNG2}

...

zonetrue
idPNG1
cloak.toggle.typenone

Toggle Cloak
idPNG2
Click this link to expand

{cloak:id=PNG2|=none|cloak.toggle.zone=true}
Wiki Markup
Cloak
cloak.toggle.zonetrue
idPNG2
cloak.toggle.type
Panel

Image Removed

Wiki Markup
{cloak}

...

none
 

Back to Top

This web site is maintained by a contractor to the U.S. Environmental Protection Agency (RY2017.R.01)